GTAGames.nl gebruikt cookies

cookie wet
Voor een goede werking van GTAGames.nl dien je cookies toe te staan. Hierdoor kunnen we onder andere controleren of je bent ingelogd, statistieken bijhouden zodat we weten welke pagina's dienen worden verbeterd en gerelateerde advertenties plaatsen zodat we de rekeningen kunnen blijven betalen.
Tevens kan je dankzij cookies Grand Theft Auto filmpjes van onder andere Rockstar Games, Vimeo en YouTube bekijken en berichten delen met je vrienden via onder andere Facebook en Twitter.

Meer informatie over alle cookies en je privacy op GTAGames.nl

Springen naar inhoud


GTAGames.nl advertentie Phost.nl cPanel webhosting

Geluid valt weg !


1 reactie op dit onderwerp

#1 Wimpus

Wimpus
  • Leden

Ruitje intikker


Geplaatst: 9 maart 2008 - 20:50

op San andreas heb 'k sinds enkele dagen geen geluid meer als 'k in een wagen stap heb 'k geen geluid van de wagen zelf alleen gepiep van banden enzo..
en als 'k loop heb 'k geen geluid van voetstappen ...
en bij de intro van het spel en het laden is hij het ook kwijt ..

'k speel al meer dan 2 maand het op de pc (vista) .


  Wie kan mij met het probleem helpe ??          



      WIMPUS

Bewerkt door Wimpus, 9 maart 2008 - 20:53 .



GTAGames.nl advertentie Phost.nl cPanel webhosting

#2 Ghost_Rider

Ghost_Rider
  • Leden
  • PipPipPipPipPipPipPip

I herd u liek Mudkipz


Geplaatst: 9 maart 2008 - 20:52

Ik denk dat je beter eens >>dit<< topic kunt doorlezen. Hier staat een oplossing voor een geluidsprobleem wat veel voorkomt. ;)

Toegevoegde afbeelding  



GTAGames.nl advertentie Phost.nl cPanel webhosting

0+ gebruiker(s) lezen dit onderwerp

0 leden, 0+ gasten en 0 anonieme leden