GTAGames.nl
Log in om dit te volgen  
Volgers 0
Nyltje

Update 1.3.1 werkt bij mij niet.

7 berichten in dit onderwerp

De update van Mta die een paar dagen geleden was kan ik wel downloaden en installeren, maar als ik de update geïnstalleerd heb dan krijg ik het crash scherm, dat scherm dat vraagt of je het opnieuw wilt opstarten en wat je meestal na een lange tijd spelen krijgt. Dat scherm krijg ik dus steeds als ik het opstart, ik kom amper in het menu van Mta. Ik kan nu wel spelen maar alleen op de vorige versie. Maar steeds als ik in een server wil of het spel opstart krijg ik steeds zo'n irritante melding over dat ik de update moet installeren.

Als je weet wat ik fout gedaan heb, of wat ik moet doen om het weg te krijgen. Plaats dan een reactie in dit topic.

Nyltje. :D

Dit bericht delen


Link naar bericht
Delen op andere websites
GTAGames.nl

Geen idee, vraag het eens op het MTA forum. (forum.mtasa.com)

Dit bericht delen


Link naar bericht
Delen op andere websites

Ik had een soortgelijk probleem, en volgens mij heb ik het opgelost door beide versies te verwijderen van m'n computer en dan de nieuwste versie te installeren.

Dit bericht delen


Link naar bericht
Delen op andere websites

Ik had een soortgelijk probleem, en volgens mij heb ik het opgelost door beide versies te verwijderen van m'n computer en dan de nieuwste versie te installeren.

Ja dat had ik ook al geprobeerd. Maarja... Ik speel wel gwn op de oudere versie... Als ik er echt problemen mee krijg dan zal ik het wel vragen op het forum waar Puma het over had. Allebei bedankt! :)

Dit bericht delen


Link naar bericht
Delen op andere websites

Je zou ook je GTA San Andreas en MTA Volledig kunnen verwijderen en dan allebei opnieuw installeren!

Dit bericht delen


Link naar bericht
Delen op andere websites

Je zou ook je GTA San Andreas en MTA Volledig kunnen verwijderen en dan allebei opnieuw installeren!

Ik heb het al eens met Mta geprobeerd en daarmee werkt het niet en Gta Sa helemaal opnieuw installeren is teveel moeite en er kan altijd iets misgaan, dus ik hou het wel zo. Tot nu toe geen problemen gehad, alleen dat ik steeds een melding krijg over een update, maar dat kan je vast wel ergens uitzetten. :puh:

Bedankt voor je reactie. :)

Dit bericht delen


Link naar bericht
Delen op andere websites

Je zou ook je GTA San Andreas en MTA Volledig kunnen verwijderen en dan allebei opnieuw installeren!

Ik heb het al eens met Mta geprobeerd en daarmee werkt het niet en Gta Sa helemaal opnieuw installeren is teveel moeite en er kan altijd iets misgaan, dus ik hou het wel zo. Tot nu toe geen problemen gehad, alleen dat ik steeds een melding krijg over een update, maar dat kan je vast wel ergens uitzetten. :puh:

Bedankt voor je reactie. :)

Kan je nergens uitzetten geloof ik. Wel heb je kans dat je bepaalde servers niet kan joinen omdat je op een te lage versie speelt. Wat je wel kan proberen is bij een vriend thuis SA te installeren met de nieuwste versie van MTA, en als het dan werkt op een externe hdd gooien en dan overkopieren, dat werkt misschien.

Dit bericht delen


Link naar bericht
Delen op andere websites

Maak een account aan of log in om te reageren

Je moet lid zijn om te kunnen reageren

Een account aanmaken

Registreer je voor een eigen account. Het is snel en makkelijk!


Nu registreren

Inloggen

Heb je al een account? Log hier in.


Nu inloggen
Log in om dit te volgen  
Volgers 0

  • Recent actief   0 leden

    Er zijn hier geen geregistreerde gebruikers aanwezig.