GTAGames.nl
Ellie_3001

Kan Gta 5 niet openen op de pc

26 berichten in dit onderwerp

Hallo iedereen, 

ik zit met een probleem en hoopte dat iemand me ermee zou kunnen helpen.

Gisteren heb ik gta 5 op mijn pc geïnstalleerd en vandaag wou ik hem dan eindelijk openen. Alles verliep vlot ook inloggen is me gelukt maar als hij dan even geladen heeft krijg ik de melding 'Unable to access Rockstar servers. Activation of GTA V requires an Internet connection. Please check your connection and click retry or click cancel to quit.'

Ik heb al ingelogd op internet zelf alles werkt prima maar ook als ik op 'retry' klik gebeurt er niets.

Ik hoop dat iemand me kan helpen want ik heb echt al vanalles geprobeerd, weet echt niet wat ik nog meer kan doen en ik zou het spel echt graag kunnen spelen!

Dit bericht delen


Link naar bericht
Delen op andere websites
GTAGames.nl

Gebruik je de Google DNS-instellingen op je pc? 

 

Primaire: 8.8.8.8

Secondair: 8.8.4.4 

 

Ik lees namelijk op het internet dat het instellen van de Google DNS het mogelijk oplost. Maar sinds kort botsen de Rockstar servers in Nederland met de DNS van Google. Dus mogelijk werkt niet niet. Maar misschien het proberen waard?   :) 

Dit bericht delen


Link naar bericht
Delen op andere websites
2 minuten geleden, PrioX zei:

Gebruik je de Google DNS-instellingen op je pc? 

 

Primaire: 8.8.8.8

Secondair: 8.8.4.4 

 

Ik lees namelijk op het internet dat het instellen van de Google DNS het mogelijk oplost. Maar sinds kort botsen de Rockstar servers in Nederland met de DNS van Google. Dus mogelijk werkt niet niet. Maar misschien het proberen waard?   :) 

Ik heb eigenlijk geen enkel idee... waar kan ik zien of dat deze gebruikt worden of niet?

Dit bericht delen


Link naar bericht
Delen op andere websites
Zojuist, Ellie_3001 zei:

Ik heb eigenlijk geen enkel idee... waar kan ik zien of dat deze gebruikt worden of niet?

Dit kan je bij je internetinstellingen bekijken. 

 

Start > Instellingen > Netwerk & Internet > Adapteropties wijzigen > Rechtermuisknop op de actieve verbinding > Eigenschappen > Internet Protocol Version 4 (TCP/IPV4). Als het goed is krijg je nu een scherm te zien waarin nummers staan. Als het de nummers uit mijn vorige bericht zijn staan de Google DNS-instellingen ingesteld. :) 

 

Voorkeur-DNS server: 8.8.8.8

Alternatieve DNS server: 8.8.4.4

 

Dit bericht delen


Link naar bericht
Delen op andere websites
3 minuten geleden, PrioX zei:

Dit kan je bij je internetinstellingen bekijken. 

 

Start > Instellingen > Netwerk & Internet > Adapteropties wijzigen > Rechtermuisknop op de actieve verbinding > Eigenschappen > Internet Protocol Version 4 (TCP/IPV4). Als het goed is krijg je nu een scherm te zien waarin nummers staan. Als het de nummers uit mijn vorige bericht zijn staan de Google DNS-instellingen ingesteld. :) 

 

Voorkeur-DNS server: 8.8.8.8

Alternatieve DNS server: 8.8.4.4

 

Ok ik heb alles nagekeken en ik krijg een klein venstertje waar er 4 keuzes stonden: 2 over het ip adres en 2 over de DNS servers. Het eerste was 'automatisch een DNS-serveradres laten toewijzen en het tweede was 'de volgende DNS-serveradressen gebruiken: voorkeur en alternatieve. naast deze 2 stond telkens een vakje waar dan iets ingevuld kon worden en daar heb ik deze 2 getallen ingevuld. ik startte het spel opnieuw op en kreeg nog steeds hetzelfde probleem als ervoren...

Dit bericht delen


Link naar bericht
Delen op andere websites

Wil je de volgende DNS-nummers eens proberen? 

 

Voorkeur-DNS server: 84.200.69.80

Alternatieve DNS server: 84.200.70.40

 

De Rockstar servers hebben de laatste tijd wat problemen met de standaard DNS-instellingen van Google (voor veel mensen in Nederland). Misschien dat het spel daardoor niet kan verbinden. Ik ben er zelf ook geen expert in. Maar misschien het proberen waard. :) 

Dit bericht delen


Link naar bericht
Delen op andere websites
3 minuten geleden, PrioX zei:

Wil je de volgende DNS-nummers eens proberen? 

 

Voorkeur-DNS server: 84.200.69.80

Alternatieve DNS server: 84.200.70.40

 

De Rockstar servers hebben de laatste tijd wat problemen met de standaard DNS-instellingen van Google. Misschien dat het spel daardoor niet kan verbinden. Ik ben er zelf ook geen expert in. Maar misschien het proberen waard. :) 

Nu krijg ik een andere foutcode:duh: het is een server error en er staat een code bij: 6000.80

nu weet ik het ook niet meer:bonk:

Dit bericht delen


Link naar bericht
Delen op andere websites

Oké, dat werkt dus ook niet. Dan is het verstandig om de DNS-nummers weer te verwijderen en terug te zetten zoals ze stonden. Ik kijk ondertussen nog even verder voor een oplossing. :) 

 

Nog een mogelijke oplossing; Mocht je het spel niet via Steam gekocht hebben dan kun je deze wel aan Steam toevoegen. Het spel daarna opstarten via Steam zou kunnen helpen. Als je Steam op je computer opent ga je linksboven naar 'Spellen' en daarna klik je op 'Niet-Steam-spel aan mijn bibliotheek toevoegen', daarna selecteer je GTA 5 in de lijst. 

Dit bericht delen


Link naar bericht
Delen op andere websites
17 uur geleden, PrioX zei:

Oké, dat werkt dus ook niet. Dan is het verstandig om de DNS-nummers weer te verwijderen en terug te zetten zoals ze stonden. Ik kijk ondertussen nog even verder voor een oplossing. :) 

 

Nog een mogelijke oplossing; Mocht je het spel niet via Steam gekocht hebben dan kun je deze wel aan Steam toevoegen. Het spel daarna opstarten via Steam zou kunnen helpen. Als je Steam op je computer opent ga je linksboven naar 'Spellen' en daarna klik je op 'Niet-Steam-spel aan mijn bibliotheek toevoegen', daarna selecteer je GTA 5 in de lijst. 

Steam heeft inderdaad geholpen en nu krijg ik de foutcode niet meer... Maar nu is er weer iets anders dat niet gaat. Als ik de activatiecode invul krijg ik weer een melding dat er een onbekende error is opgekomen en dat ik het (opnieuw) later nog eens moet proberen...

Dit bericht delen


Link naar bericht
Delen op andere websites

Ik lees dat het instellen van de Google DNS-instellingen mogelijk kan helpen voor dit probleem. Want ik neem aan dat je deze velden hebt leeg gelaten nadat het gisteren niet gewerkt heeft?

 

Voorkeur-DNS server: 8.8.8.8

Alternatieve DNS server: 8.8.4.4

 

Mocht dat niet werken dan kun je ook een aantal extra poorten open zetten. Op deze website kun je jouw router opzoeken. Wanneer je de router gevonden hebt wordt er uitgelegd hoe je de poorten openzet. Wanneer je eenmaal bij 'Port Forwarding' bent moet je de onderstaande poorten open zetten:

 

TCP: 80, 443

UDP: 6672, 61455, 61457, 61456, 61458

 

Of misschien kun je even wachten zoals de error aangeeft. Al weet ik niet hoe lang dat moet duren :puh: 

Dit bericht delen


Link naar bericht
Delen op andere websites
10 minuten geleden, PrioX zei:

Ik lees dat het instellen van de Google DNS-instellingen mogelijk kan helpen voor dit probleem. Want ik neem aan dat je deze velden hebt leeg gelaten nadat het gisteren niet gewerkt heeft?

 

Voorkeur-DNS server: 8.8.8.8

Alternatieve DNS server: 8.8.4.4

Ik heb de velden terug ingevult en aangevinkt maar krijg nog steeds hetzelfde probleem...

Dit bericht delen


Link naar bericht
Delen op andere websites

Ik had mijn post nog aangepast met nog een mogelijke oplossing:

 

12 minuten geleden, PrioX zei:

Mocht dat niet werken dan kun je ook een aantal extra poorten open zetten. Op deze website kun je jouw router opzoeken. Wanneer je de router gevonden hebt wordt er uitgelegd hoe je de poorten openzet. Wanneer je eenmaal bij 'Port Forwarding' bent moet je de onderstaande poorten open zetten:

 

TCP: 80, 443

UDP: 6672, 61455, 61457, 61456, 61458

 

Of misschien kun je even wachten zoals de error aangeeft. Al weet ik niet hoe lang dat moet duren :puh: 

 

Dit bericht delen


Link naar bericht
Delen op andere websites
48 minuten geleden, PrioX zei:

Ik had mijn post nog aangepast met nog een mogelijke oplossing:

 

 

Te laat gezien, sorry XD! Maarik heb ook dat geprobeerd maar dan moet ik iets betalen ofzo dus laat ik dat maar vallen. Ik krijg de foutmelding al sinds gisterenavond dus zal ik waarschijnlijk lang mogen wachten...

Dit bericht delen


Link naar bericht
Delen op andere websites
Zojuist, Ellie_3001 zei:

Te laat gezien, sorry XD! Maarik heb ook dat geprobeerd maar dan moet ik iets betalen ofzo dus laat ik dat maar vallen. Ik krijg de foutmelding al sinds gisterenavond dus zal ik waarschijnlijk lang mogen wachten...

Betalen is niet nodig. Wat je ziet is namelijk een reclamescherm dat je weg kunt klikken. Rechtsboven staat [Close]. :) 

Dit bericht delen


Link naar bericht
Delen op andere websites
3 minuten geleden, PrioX zei:

Betalen is niet nodig. Wat je ziet is namelijk een reclamescherm dat je weg kunt klikken. Rechtsboven staat [Close]. :) 

Het programma blijft om een betaling vragen dus ga ik deze stap toch maar overslaan... Ik zal anders nog een paar uurtjes wachten want veel kan ik er blijkbaar toch niet aan doen.

Dit bericht delen


Link naar bericht
Delen op andere websites

Maak een account aan of log in om te reageren

Je moet lid zijn om te kunnen reageren

Een account aanmaken

Registreer je voor een eigen account. Het is snel en makkelijk!


Nu registreren

Inloggen

Heb je al een account? Log hier in.


Nu inloggen

  • Recent actief   0 leden

    Er zijn hier geen geregistreerde gebruikers aanwezig.