Jump to content
  • Sign Up
GTAGames.nl
Remi-X

SA: Technische Ondersteuning

Recommended Posts

Remi-X

Aha, heb je toevallig ooit een modificatie geïnstalleerd? Dit zou de boosdoener kunnen zijn zijn ;) Anders, kan het ook zijn dat je computer te warm word, dus misschien dat er stof in de kast zit. Blaas dat even weg :)

Share this post


Link to post
Share on other sites
roho
Aha, heb je toevallig ooit een modificatie geïnstalleerd? Dit zou de boosdoener kunnen zijn zijn ;) Anders, kan het ook zijn dat je computer te warm word, dus misschien dat er stof in de kast zit. Blaas dat even weg :)

ik heb t allebei gedaan,

ik kreeg een melding dat ik sp 3 vr xp moest installeren en toen deed sa t niet meer , hij laad mr voor 3/4 in t balkje...

weet jij t nog????????

Share this post


Link to post
Share on other sites
Remi-X
ik kreeg een melding dat ik sp 3 vr xp moest installeren en toen deed sa t niet meer

Doe dat dan :7

Klikkerdeklik.

Share this post


Link to post
Share on other sites
flipperkes

Ik heb een probleem. San Andreas doet het op mijn PC over het algemeen goed, hoewel het spel soms middenin een filmpje blijft hangen. Ik zie dan de personages gewoon constant dezelfde beweging doen, maar ik kan niets meer doen. Ik kan dan niet meer bewegen of wegrijden ofzo.

Help!

Edit: ik hoor nog wel gewoon de muziek.

Edited by flipperkes

Share this post


Link to post
Share on other sites
roho
ik kreeg een melding dat ik sp 3 vr xp moest installeren en toen deed sa t niet meer

Doe dat dan :7

Klikkerdeklik.

heb ik gedaan mr sa wil niet meer laden, hij laad mr 3/4 vn t balkje...

Share this post


Link to post
Share on other sites
Remi-X
Ik heb een probleem. San Andreas doet het op mijn PC over het algemeen goed, hoewel het spel soms middenin een filmpje blijft hangen. Ik zie dan de personages gewoon constant dezelfde beweging doen, maar ik kan niets meer doen. Ik kan dan niet meer bewegen of wegrijden ofzo.

Help!

Edit: ik hoor nog wel gewoon de muziek.

Hmm, raar probleem. Heb je San Andreas wel legaal? Mods geïnstalleerd?

heb ik gedaan mr sa wil niet meer laden, hij laad mr 3/4 vn t balkje...

Even denken... Player.IMG gemod? Of een map mod? Dan zou datgene niet werken. Uninstalleer die mod dan eens. Verwijder anders eens GTA_SA.SET, die je vind in Mijn Documenten > GTA San Andreas User Files.

Share this post


Link to post
Share on other sites
BV_1993

Ik wil SA er mooier laten uit zien met de ENB Series mod maar die werkt niet goed :7

Alles word er enkel wazig van, zelfs de HUD zit onder de blur effect :cab:

Edit: nu werkt het niet meer :bonk:

Edited by BV_1993

Share this post


Link to post
Share on other sites
bartpower

hoi jongens,

ik heb me nou toch een raar probleem:

ik speel gta nu een week, en ineens gaat de besturing gek doen:

hij blijft linksschuin naar voren lopen, behgalve als ik de S (achteruit) en de D (links) indruk.

ook blijft de camera naar benden staan (bovenaanzicht dus) en daardoor kan ik ook niet richten, want dan beweegt ie zonder dat ik iets doe, kan iemand me alsjeblieft helpen ?????

bedankt, bart

Share this post


Link to post
Share on other sites
Remi-X

Hmm, is dat altijd, of soms? Ik had het ook een keertje, maar na het herstarten van San Andreas was het alweer verholpen. Misschien dat in jouw geval het verwijderen van GTA_SA.SET kan helpen, die je vind in Mijn Documenten > GTA San Andreas User Files.

@ BV_1993:

Laatste keer dat ik het zeg in dit topic, problemen met modificaties kun je vragen in het modding forum.

Edited by Remi-X

Share this post


Link to post
Share on other sites
.Timothy

Heb je zulk soort problemen ook als je bijvoorbeeld wat aan het typen bent, dat er dan wat gebeurt met je toetsenbord of muis? Zo ja, er zit mogelijk een los contact in je toetsenbord of de stekker geeft kuren. Zo nee, kijk eens of je drivers geupdate zijn.

@ hieronder: Wellicht die van je toetsenbord en muis.. Mocht dat niet werken eens herinstalleren (alle savegames e.d. blijven bewaard!).

Edited by VWO-er

Share this post


Link to post
Share on other sites
bartpower
Heb je zulk soort problemen ook als je bijvoorbeeld wat aan het typen bent, dat er dan wat gebeurt met je toetsenbord of muis? Zo ja, er zit mogelijk een los contact in je toetsenbord of de stekker geeft kuren. Zo nee, kijk eens of je drivers geupdate zijn.

eh.. bedankt voor de reacties allebei.

nee, het gebeurt alleen als ik gta sa speel, het gebeurde van het een op het andere moment.

ik gebruik cheats, ligt het daaraan?

ik was neergeknals door de politie, en ik druk op load game en dan de 3e, en toen begon het.

de ene keer loopt hij alleeen zachtjes recht vooruit, de andere keer hard vooruit en naar links, en nu is het zo erg dat ook nog eens de camera het bovenaanzicht geeft, dus het is net alsof (qua camera) de muis rond blijft draaien, dit is namelijk ook zo met richten: dan richt ie naar beneden.

al paar keer opnieuw geinstalleerd en pc opnieuw opgestart, en niks hielp.

normaal met een spel of in windows heb ik geen problemen met mijn logitech G15 toetsenbord of Logitech G5 muis.

bart

oh ja: dat .SET heeft geen zin, en welke drivers zou ik moeten updaten?

Edited by bartpower

Share this post


Link to post
Share on other sites
s_guard

ik heb sa perfect kunnen installeren en spelen, pas als ik wil opslaan dan gaat het fout.

ik heb geen cheats gebruikt en als ik dan de file aanklik waarin ik wil opslaan dan loopt de computer vast. :duh:

soms dan werkt de muis in het spel niet, ik kan wel schieten of slaan maar de camera draaien of richten lukt niet

ik gebruik windows vista, ik heb genoeg werkgeheugen en harde schijfruimte.

weet iemand wat ik hieraan kan doen?

Edited by s_guard

Share this post


Link to post
Share on other sites
.Timothy

Lees eens dit bericht van _KoE_Mzungu door, waarin hij een veelvoorkomend probleem door de (redelijk zware) beveiliging van Vista uitlegt.

@ hieronder: Nee, 'vroeg' is verleden tijd en 'vraag' tegenwoordig. Drivers van je toetsenbord en muis eens updaten, andere muizen en toetsenborden proberen en kijken of het dan verholpen is.

Edited by VWO-er

Share this post


Link to post
Share on other sites
bartpower

nee, heeft niets geholpen, maar ik d8 het al, want het kan nooit aan de besturing liggen.

hoewel ik het nu ook met Splinter Cell 3 heb :( (vanaf het begin al)

zou het eraan kunnen liggen dat het gewoon kutspellen zijn en dat ze geen USB besturing ondersteunen ?

Edited by bartpower

Share this post


Link to post
Share on other sites
s_guard

aha, bedankt, het werkt nu wel weer helemaal :*D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...